License of pidgin

Mark Doliner mark at kingant.net
Wed Jan 20 15:43:02 EST 2010


On Wed, Jan 20, 2010 at 8:05 AM, davide89v <davide89v at riseup.net> wrote:
> Hi, i'm a pigin user.
> I want know what license use pidgin beetwen the GPLv2 and the GPLv3.
> Thanks :)

Mostly "GPLv2 or later."  Some code (the Novell GroupWise PRPL,
possibly more) is explicitly GPLv2 only.  Most of the oscar PRPL is
"LGPLv2 or later."  There are also smatterings of 3-cause BSD, maybe
some public domain, etc.

--Mark



More information about the Support mailing list