Pidgin 2.6.5 - Oscar - Windows Vista

Eoin Coffey ecoffey at gmail.com
Wed Jan 13 11:35:10 EST 2010


Heh yeah, just saw that.

Opened up the home page to find the support list details and didn't
noticed that text :-P

Thanks!

On Wed, Jan 13, 2010 at 9:34 AM, Michael Secord <gizmokid2005 at gmail.com> wrote:
> Check the front page of http://pidgin.im
>
> -------- Original Message  --------
> Subject: Pidgin 2.6.5 - Oscar - Windows Vista
> From: Eoin Coffey <ecoffey at gmail.com>
> To: support at pidgin.im
> Date: 1/13/2010 11:14 AM
>
>> Hey All,
>>
>> Been running the latest release from, well, from whenever it got
>> pushed up and pidgin told me to download it :-P
>> Start seeing this error this morning when attempting to reconnect to
>> aim at work:
>>
>> oscar: startOSCARSession response statusCode was 400:<?xml
>> version="1.0" encoding="UTF-8"?>
>> <response
>> xmlns="http://developer.aim.com/xsd/aim.xsd"><statusCode>400</statusCode><statusText>useTLS=1
>> is not allowed for non secure
>>
>> requests.</statusText><data><ts>1263398611</ts><upgradeData></upgradeData><betaData></betaData></data></response>
>>
>> The protocol prefs are the default in the Advanced tab for that
>> account (Use SSL, Use clientLogin, Allow simultaneous logins are all
>> on; login server / port is login.messaging.aol.com / 5190).  For what
>> its worth the debug window claims that all the requests are made
>> against api.oscar.aol.com.  So maybe this is breaking before it has a
>> chance to actually ping login.messaging.aol.com?
>>
>> I'll be happy to provide any more details if needed.
>>
>> -Eoin
>>
>> _______________________________________________
>> Support at pidgin.im mailing list
>> Want to unsubscribe?  Use this link:
>> http://pidgin.im/cgi-bin/mailman/listinfo/support
>>
>



More information about the Support mailing list