finch failure

Sandeep Kumar sandeep.d at redpinesignals.com
Wed Jan 13 03:40:18 EST 2010


Mark Doliner wrote:
> On Tue, Jan 12, 2010 at 8:20 AM, Sadrul Habib Chowdhury
> <sadrul at pidgin.im> wrote:
>   
>> * Sandeep Kumar had this to say on [12 Jan 2010, 21:46:55 +0530]:
>>     
>>> Sadrul Habib Chowdhury wrote:
>>>       
>>>> * Sandeep Kumar had this to say on [12 Jan 2010, 17:21:04 +0530]:
>>>>
>>>>         
>>>>> Hi All,
>>>>> I am trying to run finch on fedora6. Finch is exiting immediately and
>>>>> i  am not able to specify any account for it.
>>>>> Please help me with the correct procedure for using finch.
>>>>>
>>>>>           
>>>> Please start finch using 'finch -d 2>finch-debug.log'. This will start
>>>> finch with debugging on, and redirect the debug logs to
>>>> 'finch-debug.log'. Once finch exits, remove any sensitive information in
>>>> finch-debug.log (passwords etc.) and send it to us.
>>>>
>>>> Cheers,
>>>> Sadrul
>>>>
>>>>
>>>>
>>>>
>>>>         
>>> I am getting this error with both pidgin and finch:
>>> Pidgin undefined symbol error gst_registry_fork_set_enabled after update
>>>
>>> The solution seems to be an upgrade for gstreamer packages.
>>> http://wdawe.com/index.php/pidgin-undefined-symbol-error-gst_regist?blog=1
>>>
>>>
>>> But i am not able to find appropriate  packages for fedora6.
>>> I am having gstreamer-0.10.9
>>> Which packages do i need to install for fedora6.
>>>
>>>       
>> Please reply to the list ('reply all'). I don't know what you should do
>> to fix your problem. Someone else in the mailing list might.
>>     
>
> Hmm, are you using a Finch binary which was compiled for your
> distribution?  I believe this error happens because you're using a
> Finch binary which was compiled against a newer version of gstreamer
> than the one installed on your system.
>
> Are you using our RPMs?  I don't know what version of gstreamer you
> would need, but I see 0.10.11 here:
> http://archive.fedoraproject.org/pub/archive/fedora/linux/core/updates/6/x86_64/
>
> --Mark
>
>
>   
I updated gstreamer from 0.10.9 to 0.10.17 on fedora 6, and that worked 
for me.

--
Sandeep.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pidgin.im/pipermail/support/attachments/20100113/b583782c/attachment.htm>


More information about the Support mailing list