GTK+ version flagged as insecure

Daniel Atallah datallah at pidgin.im
Tue Jan 12 12:11:48 EST 2010


On Tue, Jan 12, 2010 at 11:52, Murray Weismer <makinamotze at comcast.net> wrote:
> For about the last two weeks, “Secunia Personal Software Inspector” is flagging my version of GTK+ as being insecure. My version is 2.14.7.0. I was hoping that Pidgin 2.6.5 would have the newest GTK+, but that was not to be. Will this be addressed in 2.6.6, or are there instructions to manually update GTK+ to the latest version? Running Win32

The secunia inspector is wrong.

We can't use GTK+ 2.18 for the foreseeable future as it isn't fully
functional on Windows.

See http://developer.pidgin.im/ticket/11034

-D



More information about the Support mailing list