2.6.5 Re-Introduces an Annoyance

Paul Aurich darkrain42 at pidgin.im
Tue Jan 12 11:05:03 EST 2010


On Jan 12, 2010, at 05:31, John W. Moore III wrote:
> Since Upgrading to 2.6.5 I am again having to 'accept' the Google
> Certificate when logging into both GTalk and GTalk for Google Apps.  :(
> 
> Is there any particular reason why this annoyance has been re-introduced?
> 
> JOHN :-\
> Timestamp: Tuesday 12 Jan 2010, 08:31  --500 (Eastern Standard Time)

Please get a debug log of connecting to those accounts.

~P



More information about the Support mailing list