so slow

Mestl, Robert R RRMestl at west.com
Mon Jan 4 15:51:44 EST 2010


Ok... here is the top portion of a debug file... from the moment the .bat file starts to wpurple starting, it takes 19 seconds (14:43:38 - 12:43:57).   What do I need to do to reset the missing registry keys/files?  I currently have v2.6.4 running. thx



-------------------------------------------------  
Pidgin Debug Log For Mon 01/04/2010 14:43:38.55  
-------------------------------------------------  
Could not open reg subkey: SOFTWARE\GTK\2.0
Error: (2) The system cannot find the file specified.


GTK+ path found: C:\Program Files\Common Files\GTK\2.0\bin
Using SetDllDirectory
Setting locale: LANG=en
Looking for Perl... Could not open reg subkey: SOFTWARE\Perl
Error: (2) The system cannot find the file specified.


not found.
Looking for MIT Kerberos... Could not open reg subkey: SOFTWARE\MIT\Kerberos
Error: (2) The system cannot find the file specified.


not found.
(14:43:57) wpurple: shfolder.dll not already loaded; loading it...
(14:43:58) wpurple: This version of shfolder.dll contains SHGetFolderPathW
(14:43:58) wpurple: Purple settings dir: C:\Documents and Settings\ISDRRM\Application Data
(14:43:58) winpidgin: winpidgin_init start
(14:43:58) wpurple: Could not open reg key 'HKLM' subkey 'Software\Aspell'.
Message: (2) The system cannot find the file specified.
(14:43:58) wspell: Couldn't find path for Aspell
(14:43:58) winpidgin: GTK+ :2.14.7
(14:43:58) wpurple: This version of user32.dll contains FlashWindowEx
(14:43:58) winpidgin: winpidgin_init end
(14:43:58) wpurple: wpurple_init start
(14:43:58) wpurple: libpurple version: 2.6.4
(14:43:58) wpurple: Glib:2.18.4
(14:43:58) wpurple: wpurple_init end








Robert Mestl
Software Analyst, West Interactive Corporation
402-716-0492 | Cell 402-305-0702 | rrmestl at west.com 


This electronic message transmission, including any attachments, contains information from West Corporation which may be confidential or privileged. The information is intended to be for the use of the individual or entity named above. If you are not the intended recipient, be aware that any disclosure, copying, distribution or use of the contents of this information is prohibited. 

If you have received this electronic transmission in error, please notify the sender immediately by a "reply to sender only" message and destroy all electronic and hard copies of the communication, including attachments.

-----Original Message-----
From: Mestl, Robert R 
Sent: Monday, January 04, 2010 2:24 PM
To: 'Daniel Atallah'
Cc: support at pidgin.im
Subject: RE: so slow

I guess I should note that this latency seems to only be after I first boot up my laptop...

Right now it seems to start up fairly quickly after Quiting.

I will see if I can troubleshoot the debug logging myself...

Thx!


Robert Mestl
Software Analyst, West Interactive Corporation
402-716-0492 | Cell 402-305-0702 | rrmestl at west.com 


This electronic message transmission, including any attachments, contains information from West Corporation which may be confidential or privileged. The information is intended to be for the use of the individual or entity named above. If you are not the intended recipient, be aware that any disclosure, copying, distribution or use of the contents of this information is prohibited. 

If you have received this electronic transmission in error, please notify the sender immediately by a "reply to sender only" message and destroy all electronic and hard copies of the communication, including attachments.


-----Original Message-----
From: daniel.atallah at gmail.com [mailto:daniel.atallah at gmail.com] On Behalf Of Daniel Atallah
Sent: Monday, January 04, 2010 2:14 PM
To: Mestl, Robert R
Cc: support at pidgin.im
Subject: Re: so slow

On Mon, Jan 4, 2010 at 15:05, Mestl, Robert R <RRMestl at west.com> wrote:
> Attached is a screenshot of My Computer properties...
>
>
>
>
>
> I have no control over the SP updates, as it is a corporate controlled
> computer...
>
>
>
> That 15-20 sec wait is killer!

I'm not sure why this is a big deal; ideally you're not restarting
Pidgin all the time.

At any rate, without a debug log, we can't guess why it is taking so
long to start; see http://d.pidgin.im/wiki/TipsForBugReports for how
to get a debug log.

-D



More information about the Support mailing list