Pidgin not supported by server, downloading new version not worked

Programmer In Training pit at
Sun Jan 3 15:03:41 EST 2010

On 1/3/2010 11:59 AM, sarah younghusband wrote:
> Hi
> I am having a problem with my Pidgin messenger.
> I have an asus Eep PC series notebook and the pidgin has started showing
> me "our protocol isn't supported by the server" message when I try to
> log in. I have tried downloading a newer version but it is still coming
> up with the same error. Can you help? I only really use the notebook for
> pidgin so my computer is currently a bit useless to me.
> Thanks
> Sarah

What protocol are you connecting to? I'm using it just fine for 1 Yahoo
account, two AIM accounts, 2 ICQ accounts, 2 Jabber accounts, 1 MySpace
account, and with the addition of a plugin, Facebook chat (which isn't
supported on this list).

2.6.4 is the latest version of Pidgin.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 551 bytes
Desc: OpenPGP digital signature
URL: <>

More information about the Support mailing list