problem signing into aim

Scott Ebersold scottebersold at me.com
Tue Feb 9 15:31:11 EST 2010


Thank you!
 
On Tuesday, February 09, 2010, at 03:08PM, "Evan Platt" <evan at espphotography.com> wrote:
>Go to Accounts, Manage Accounts, select account, Advanced, uncheck Use 
>clientLogin.
>
>On 2/9/2010 12:06 PM, Scott Ebersold wrote:
>> Hello.
>>
>> Until today, I've used pidgin to sign into AIM, gmail and MSN chats.  Today I cannot sign into AIM.  I've used the debug window but don't know what it means.
>>
>> Can someone please advise?  I've pasted the debug info below:
>>
>> (15:01:21) oscar: startOSCARSession response statusCode was 400:<?xml version="1.0" encoding="UTF-8"?>
>> <response xmlns="http://developer.aim.com/xsd/aim.xsd"><statusCode>400</statusCode><statusText>useTLS=1 is not allowed for non secure requests.</statusText><data><ts>1265745681</ts><upgradeData></upgradeData><betaData></betaData></data></response>
>> (15:01:21) connection: Connection error on 0241D908 (reason: 16 description: Received unexpected response from http://api.oscar.aol.com/aim/startOSCARSession)
>> (15:01:21) jabber: jabber_actions: have pep: NO
>> (15:01:21) account: Disconnecting account scootbugz (00CA1790)
>> (15:01:21) connection: Disconnecting connection 0241D908
>> (15:01:21) oscar: Signed off.
>> (15:01:21) jabber: jabber_actions: have pep: NO
>> (15:01:21) connection: Destroying connection 0241D908
>> (15:01:26) util: Writing file accounts.xml to directory C:\Documents and Settings\sectemp\Application Data\.purple
>> (15:01:26) util: Writing file C:\Documents and Settings\sectemp\Application Data\.purple\accounts.xml
>
>
>



More information about the Support mailing list