Bug when clicking on a http link with web browser closed

Matthieu.Rioteau at skf.com Matthieu.Rioteau at skf.com
Thu Oct 29 07:14:25 EDT 2009


Hi everybody,
Just have a strange behavior in Pidgin (never noticed that before 2.6.3 
release).
When I click a http link in discussion windows AND that the web browser 
(Firefox) is closed, a Windows error message box appears telling "Window 
cannot find '[the_link]'. Make sure you typed the name correctly, and then 
try again. To search a file, click the Start button, and then click 
Search.".
After clicking "OK" to close the message box, Firefox launchs and the link 
opens normally.
Below an extract of the log with the concerned lines :
----------------------------------------------------------------------------------------
util: Writing file blist.xml to directory 
C:\WINNT\Profiles\yj5952\Application Data\.purple
(11:56:59) util: Writing file C:\WINNT\Profiles\yj5952\Application 
Data\.purple\blist.xml
(11:57:02) util: Writing file accounts.xml to directory 
C:\WINNT\Profiles\yj5952\Application Data\.purple
(11:57:02) util: Writing file C:\WINNT\Profiles\yj5952\Application 
Data\.purple\accounts.xml
(11:57:04) sametime: saving remote blist
(11:57:04) meanwhile: storage request saved: key = 0x0, result = 0x0, 
length = 780
(11:57:06) sound: Playing C:\Program 
Files\Pidgin\sounds\purple\receive.wav
(11:57:19) msn: S: NS 000: NOT 595
(11:57:23) winpidgin: Error opening URI: http://www.google.fr error: 2
(11:57:30) docklet: menu enter-notify-event
(11:57:30) docklet: menu enter-notify-event
----------------------------------------------------------------------------------------
My system is Windows XP Professional SP 3.

Hope it can help.
Kind regards,
Matthieu.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pidgin.im/pipermail/support/attachments/20091029/64086108/attachment.htm>


More information about the Support mailing list