cannot compile on opensuse 11.1

Jens Franik jens_ at gmx.de
Sun Oct 18 06:43:56 EDT 2009


Guten Tag Carlos Soto,

am Sonntag, 18. Oktober 2009 um 01:43 schrieben Sie:


> Dependencies for voice/video were not met.
> Install the necessary gstreamer and farsight packages first.
> Or use --disable-vv if you do not need voice/video support.

Because i do not use Video, i did "./configure --disable-vv"

> However, Software Management says that my linux have:
>
> a.- farsight ver. 0.1.28-1.113
> b.- farsight-devel ver. 0.1.28-1.113
> c.- farsight-doc ver. 0.1.28-1.113
> d.- gstreamer-0_10-plugins-farsight ver. 0.12.9-3.6
> e.- libfarsight-0_1-3 ver. 0.1.28-1.113

On Sun, 13 Sep 2009 22:18:22 -0400 Ka-Hing Cheung answered me to the
same question with Message-ID:<mid:20090914021818.GT3124 at rock.pidgin.im>

,-----
| Which Debian is this? farsight0.1 is way too old.
`-----

And in the next Message

,-----
| Current debian stable does not provide a new enough gstreamer stack for
| Pidgin VV.
`-----

So maybe there are used very new Versions of farsight, you might want
to look for the source and compile it yourself - or disable the
feature (like i did, see above).

HTH

-- 
Mit freundlichen Grüßen
Jens Franik
mailto:jens_ at gmx.de




More information about the Support mailing list