cannot compile on opensuse 11.1

Carlos Soto csoto_perez at
Sat Oct 17 19:43:27 EDT 2009


      I have opensuse 11.1 already updated, today get pidgin 2.6.3 downloaded but when I tried to compile it, process suddenly stop at the following error:

checking for LIBXML... yes
checking for gconftool-2... /usr/bin/gconftool-2
Using config source xml::/etc/gconf/gconf.xml.schemas for schema installation
Using $(sysconfdir)/gconf/schemas as install directory for schema files
checking for GSTREAMER... yes
checking for gst_registry_fork_set_enabled in -lgstreamer-0.10... yes
checking for GSTINTERFACES... yes
checking for FARSIGHT... no
configure: error:
Dependencies for voice/video were not met.
Install the necessary gstreamer and farsight packages first.
Or use --disable-vv if you do not need voice/video support.

However, Software Management says that my linux have:

a.- farsight ver. 0.1.28-1.113
b.- farsight-devel ver. 0.1.28-1.113
c.- farsight-doc ver. 0.1.28-1.113
d.- gstreamer-0_10-plugins-farsight ver. 0.12.9-3.6
e.- libfarsight-0_1-3 ver. 0.1.28-1.113

Thanks in advance,

Hotmail: Trusted email with powerful SPAM protection.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Support mailing list