Pidgin plugin install error.

David Woolley forums at
Wed Nov 18 04:41:11 EST 2009

Cityscape wrote:
> When I try to install the Facebook Chat plugin for pidgin on Ubuntu 9.04 I

The facebook plugin is a third party plugin and not supported here.  Try 

> get the following error:
> "Error: Dependency is not satisfiable: lidbjson-glib-1.0-0 (>=0.7.6)"

This is an RPM package issue.  The packager may be distinct from the 
plugin maintainers.

David Woolley
Emails are not formal business letters, whatever businesses may want.
RFC1855 says there should be an address here, but, in a world of spam,
that is no longer good advice, as archive address hiding may not work.

More information about the Support mailing list