Pidgin plugin install error.

Cityscape adamdk4 at
Wed Nov 18 00:51:28 EST 2009

When I try to install the Facebook Chat plugin for pidgin on Ubuntu 9.04 I
get the following error:
"Error: Dependency is not satisfiable: lidbjson-glib-1.0-0 (>=0.7.6)"

I installed the "libjson-glib-1.0-0" from Synaptic as some other website
told me. But I still get the same error.

What do i need to do in order to get this plugin installed?
View this message in context:
Sent from the Pidgin Support List mailing list archive at

More information about the Support mailing list