FW: MSN wont run on 2.6.3

Keith Judkins keith.judkins at vt-group.com
Mon Nov 30 14:43:24 EST 2009


 

 

I have attached the latest log Proxy settings are not assigned. I currently
have to run 2 separate IM clients.

 

Keith Judkins

IT (Sharon's Helper)

VT Milcom

   A Business Unit of VT Group

3185 Industry Drive

North Charleston, SC 29418

(843) 767-1442 x72244 Office 

(843) 813-8335 Cell 

www.vtmilcom.com   

 

VT Milcom is: "Passionate about PEOPLE, PARTNERING and PERFORMANCE!"

________________________________________

Attention:  The information contained in this message and or attachments is
intended only for the person or entity to which it is addressed and may
contain business sensitive and/or privileged material.  Any review,
retransmission, dissemination or other use of, or taking of any action in
reliance upon, this information by persons or entities other than the
intended recipient is prohibited. If you received this in error, please
contact the sender and delete the material from any system and destroy any
copies.

________________________________________

-----Original Message-----
From: daniel.atallah at gmail.com [mailto:daniel.atallah at gmail.com] On Behalf
Of Daniel Atallah
Sent: Monday, November 16, 2009 3:40 PM
To: Keith Judkins
Cc: support at pidgin.im
Subject: Re: MSN wont run on 2.6.3

 

On Mon, Nov 16, 2009 at 12:06, Keith Judkins <keith.judkins at vt-group.com>
wrote:

> Ok. I used the debugging window to get the attached information. I hope it

> helps.

 

(12:03:50) proxy: Connecting to messenger.hotmail.com:1863.

(12:03:50) proxy: Error connecting to messenger.hotmail.com:1863

(Connection refused.).

(12:03:50) proxy: Connection attempt failed: Connection refused.

(12:03:50) msn: Connection error: Connection refused.

(12:03:50) msn: Connection error from Notification server

(messenger.hotmail.com): Connection refused.

 

I pasted the relevant portion of the debug output above.

Something (likely a firewall) is preventing the connection.

 

Perhaps there is a proxy server you need to be using to connect.

 

Alternatively, you can try the "HTTP Method" checkbox in the

"advanced" section of the MSN account configuration.

 

-D

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pidgin.im/pipermail/support/attachments/20091130/f8c7efee/attachment-0001.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: purple-debug2.log
Type: application/octet-stream
Size: 2233 bytes
Desc: not available
URL: <http://pidgin.im/pipermail/support/attachments/20091130/f8c7efee/attachment-0001.obj>


More information about the Support mailing list