Trouble with 2.5.5 pigdin

Alex Rusin atosbsd at
Wed Mar 11 08:32:50 EDT 2009

In last week I have throube with ICQ service if try conncect from pidgin
It say "The client version you are using is too old. Please upgrade at"
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: purple-debug.log
Type: application/octet-stream
Size: 7174 bytes
Desc: not available
URL: <>

More information about the Support mailing list