new version

Ben Bridts ben at
Tue Mar 10 14:15:10 EDT 2009

jörg schmieder wrote:
> hello,
> i am really annoyed because every few months pidgin tells me that my
> version is to old and that i need to get a new one,  but i know that
> the icq-protocoll hasn't changed
> so this was it, i ill get me another chat client, one that does not
> require updates.
> i hate to take that step,  but i converted to pidgin because it was
> plain and simple, but now pidgin is forcing me again to update.
AFAIK Pidgin never forces someone to update. You're probably using a plugin to be notified of new
versions. Disabling this plugin should solve you're problem.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: OpenPGP digital signature
URL: <>

More information about the Support mailing list