Pidgin 2.5.5 problem

Ka-Hing Cheung khc at pidgin.im
Sun Mar 29 18:38:30 EDT 2009


On Wed, Mar 18, 2009 at 04:24:54PM +0100, David Prinz wrote:
> Hello, 
> 
> 
> I am using Ubuntu, and until now I was very happy with pidgin. 
> But now I`ve got a problem: pidgin told me to update because I`m using a
> too old client version. So I updated to version 2.5.5 , but I am 
> still can`t logg in with my ICQ account, pidgin is telling me that my 
> client version is still too old though my pidgin client shows me in the section Help/About that the client I use has version 2.5.5 . 
> 
> Could you give me a tipp how to fix this problem? 

You likely didn't update to 2.5.5 correctly. I would suggest that you remove
whatever self-compiled version that you installed and use the package from
the distribution instead, since Ubuntu has already backported the fix for
this problem.

-khc



More information about the Support mailing list