Help Getting Connected

forthemame forthemame at yahoo.com
Tue Mar 17 19:15:48 EDT 2009


Thanks Daniel.  Is there a way to set my network settings back to a 'default' or see if they're at all 'abnormal'?

When my machine starts up, there are exactly 0 processes running that are outside the core Windows collection.  There is definitely nothing actively running to prevent the connection, and no firewall is being used.

Thanks.

--- On Tue, 3/17/09, Daniel Atallah <datallah at pidgin.im> wrote:
From: Daniel Atallah <datallah at pidgin.im>
Subject: Re: Help Getting Connected
To: forthemame at yahoo.com, "Pidgin Support List" <support at pidgin.im>
Date: Tuesday, March 17, 2009, 3:48 PM

On Tue, Mar 17, 2009 at 2:29 AM, a a <forthemame at yahoo.com> wrote:
> My thoughts exactly.  I do not have a firewall installed (windows
firewall
> is turned off, no third party software), and I tried it with and without
my
> router (i.e., directly from cable modem to my machine).
>
> I am not using a proxy, nor would I need to as far as I know.  Please
note
> that my other machine connects to Pidgin without any issues, which makes
> this all the more bizarre.

I'm not sure what else to tell you apart from it is something related
to the machine or network; there has to be a firewall or some
"security" software that is responsible for this.

-D



      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://pidgin.im/pipermail/support/attachments/20090317/b5d7826f/attachment-0001.htm 


More information about the Support mailing list