libpurple on Acer Aspire 1

clare forshaw forshaw685 at
Tue Mar 17 13:35:47 EDT 2009

To who can help,
I have a new Acer Aspire 1 netbook, and have recently tried downloading Pidgin. However, when i use the terminal, it starts to download, but ends, stating:
Error: Missing Dependency: libpurple = 2.2.2-1.fc8 is needed by package pidgin

How can I fix this?
Many thanks!

Clare Forshaw

Image by

All your Twitter and other social updates in one place
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Support mailing list