Update?

Sascha Vogt FunkyFish at gmx.net
Mon Mar 16 17:23:25 EDT 2009


Hi Falk,

Falk Zeibe schrieb:
> Hi, when I want to start Pidgin I only can see this message:
> 
> Die Client-Version, die Sie nutzen ist zu alt. Bitte updaten Sie
> unter http://pidgin.im
> 
> With the latest Version 2.5.5 it's also the same. Can you please tell
> me where I can find the right Update?
This is indeed fixed with 2.5.5, maybe you didn't update libpurple? On 
which operating system are you? And did you install a binary package or 
from source?

What does "Help" -> "About" tell you about the version?

Greetings
-Sascha-



More information about the Support mailing list