icq problem in 2.5.5 (ubuntu)

Rob Stampfli pidgin at cboh.org
Thu Mar 12 14:48:29 EDT 2009


On Thu, Mar 12, 2009 at 11:34:50AM +0100, Varga Virag wrote:
> I've had a problem for some days. When I would like to connect with my icq account, Pidgin says to
> me, that my client is too old, so I must upgrade it. I made it, but it still doesnt work.
> 
> My system:
> 	Ubuntu - Release 8.10 (Intrepid)
> 	Kernel Linux 2.6.26-11-generic
> 	GNOME 2.24.1
> 
> and the Pidgin is already 2.5.5, with the followings:

FWIW, I had a similar problem with ICQ on Pidgin 2.5.4:  My ICQ account
would intermittently refuse to connect -- something that was becoming
increasingly frequent -- but I wasn't getting any "Client to old" messages.
I'm on Ubuntu Hardy (8.04 LTS) and using the Pidgin packages from getdeb.
Since upgrading to 2.5.5, I have not observed this problem.  Good luck!

Rob



More information about the Support mailing list