icq problem in 2.5.5 (ubuntu)

Paul Aurich paul at darkrain42.org
Thu Mar 12 12:22:04 EDT 2009


And Varga Virag spoke on 03/12/2009 03:34 AM, saying:
> Hi!
> 
> I've had a problem for some days. When I would like to connect with my icq account, Pidgin says to
> me, that my client is too old, so I must upgrade it. I made it, but it still doesnt work.

See http://www.pidgin.im/~elb/icq.html. You probably need to run `sudo
ldconfig`, because your compiled pidgin is still using Ubuntu's libpurple.

~Paul



More information about the Support mailing list