icq problem in 2.5.5 (ubuntu)

Varga Virag gwirag at gmail.com
Thu Mar 12 06:34:50 EDT 2009


Hi!

I've had a problem for some days. When I would like to connect with my icq account, Pidgin says to
me, that my client is too old, so I must upgrade it. I made it, but it still doesnt work.

My system:
	Ubuntu - Release 8.10 (Intrepid)
	Kernel Linux 2.6.26-11-generic
	GNOME 2.24.1

and the Pidgin is already 2.5.5, with the followings:


"Debugging Information
  Arguments to ./configure:   '--disable-startup-notification' '--disable-gtkspell'
'--disable-gstreamer' '--disable-meanwhile' '--disable-avahi' '--disable-dbus' '--disable-perl'
  Print debugging messages: No
  Plugins: Enabled
  SSL: SSL support is present.

  Library Support
    Cyrus SASL: Disabled
    D-Bus: Disabled
    Evolution Addressbook: Disabled
    Gadu-Gadu library (libgadu): Internal
    GtkSpell: Disabled
    GnuTLS: Enabled
    GStreamer: Disabled
    Mono: Disabled
    NetworkManager: Disabled
    Network Security Services (NSS): Disabled
    Perl: Enabled
    Startup Notification: Disabled
    Tcl: Enabled
    Tk: Enabled
    X Session Management: Enabled
    XScreenSaver: Enabled
    Zephyr library (libzephyr): Internal
    Zephyr uses Kerberos: No"

I tried a windows version (2.5.5), and it is working well.
But with ubuntu, it doesn't work.

What should I do? Maybe compile it with more library?

Thank you very much.

Virag Varga



More information about the Support mailing list