Problems connecting

Smith, Charles Charles.Smith at
Fri Jun 19 08:41:28 EDT 2009

Hi, Pidgin just stopped connecting (with my Yahoo account).  It hanging
saying "connecting".....never does.  I can connect to my account at


I tried upgrading to 2.5.6 - same issue.


In the Debug window I get:

(07:34:43) account: Connecting to account csmith_bigc
(07:34:43) connection: Connecting. gc = 01A587F0
(07:34:43) util: Writing file C:\Documents and
(07:34:43) yahoo: Calculated buddy icon checksum: 343790402(07:34:43)
yahoo: buddy icon is up to date. Not reuploading.
(07:34:43) dnsquery: Performing DNS lookup for
(07:34:43) dnsquery: IP resolved for
(07:34:43) proxy: Attempting connection to
(07:34:43) proxy: Connecting to with no proxy
(07:34:43) proxy: Connection in progress
(07:34:43) proxy: Connecting to
(07:34:43) yahoo: 100 bytes to read, rxlen is 120
(07:34:43) yahoo: Yahoo Service: 0x57 Status: 1
(07:34:43) yahoo: yahoo status: 0
(07:34:48) util: Writing file accounts.xml to directory C:\Documents and
Settings\csmith\Application Data\.purple
(07:34:48) util: Writing file C:\Documents and
Settings\csmith\Application Data\.purple\accounts.xml


Any ideas?


Thanks in advance,



Chuck Smith                                NetApp
Regional SE Manager                    (o) 713-968-3610
Gulf Coast                                    (c) 281-636-4456 



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Support mailing list