Yahoo login problems

Rob Stampfli pidgin at cboh.org
Thu Jun 18 18:55:37 EDT 2009


FWIW, I'm observing the same problems as I type this.  I started
having problems with Yahoo! last Saturday when I kept getting
failures on login via Pidgin.  At the time, I seemed to be unable
to log in via the browser, too, and when I finally was able to do
so once again (after Yahoo! forced me to go through some enhanced
login procedure involving CAPTCHA characters), the Pidgin/Yahoo!
interface started working as well.  All seemed solid until this
afternoon, when I noticed my Pidgin/Yahoo! account just hangs --
doesn't fail, it just never succeeds.  However, I've had no
problems with accessing Yahoo! via my browser today.  Hence, I
suspect it is yet another Yahoo! problem.  (MSN and ICQ are
working fine in Pidgin.)

Rob


On Thu, Jun 18, 2009 at 05:47:58PM -0400, Michael Secord wrote:
> Blaine,
>
> Please reply to the list.  And right now, no.  I had the issue and  
> restarted pidgin and it worked, so that may help.  As for anything you  
> can do??  I don't think so, at least not right now.
>
> -Michael
>
>
> -------- Original Message --------
> Subject: Re: login problems
> From: blaine <ruger98 at csonline.net>
> To: Michael Secord <gizmokid2005 at gmail.com>
> Date: 6/18/2009 5:45 PM
>
>> Thanks Michael, I suppose that is what I am talking about. I click on  
>> connect and it just sits there in connecting mode but it doesnt 
>> connect. Do you suppose that yahoo is fixing this problem? Is there 
>> anything I should do?
>> ----- Original Message ----- From: "Michael Secord"  
>> <gizmokid2005 at gmail.com>
>> To: "blaine" <ruger98 at csonline.net>
>> Cc: <support at pidgin.im>
>> Sent: Thursday, June 18, 2009 5:29 PM
>> Subject: Re: login problems
>>
>>
>>> If you are talking about pidgin connecting to yahoo, that has been an
>>> intermittent problem with Yahoo for roughly the last 18 hours.
>>>
>>> -Michael
>>>
>>> -------- Original Message --------
>>> Subject: login problems
>>> From: blaine <ruger98 at csonline.net>
>>> To: support at pidgin.im
>>> Date: 6/18/2009 5:27 PM
>>>
>>>> Hello, I have an account with yahoo messenger and have been using pidgin
>>>> for my messenger there. I deleted my yahoo messenger when I started
>>>> using pidgin.Pidgin has worked fine for the past week but, today it will
>>>> not connect to the internet. Would this be a problem from pidgin
>>>> messenegr or do you think yahoo is having problems?   Thanks
>>>> _______________________________________________
>>>> Support mailing list
>>>> Support at pidgin.im
>>>> http://pidgin.im/cgi-bin/mailman/listinfo/support
>>>>
>>>
>>
>>
 
>> -------------------------------------------------------------------------------- 
>> 
>>
>>
>>
>>
>> No virus found in this incoming message.
>> Checked by AVG - www.avg.com
>> Version: 8.5.338 / Virus Database: 270.12.65/2171 - Release Date:  
>> 06/12/09 05:55:00
>>
>>
>
> _______________________________________________
> Support mailing list
> Support at pidgin.im
> http://pidgin.im/cgi-bin/mailman/listinfo/support



More information about the Support mailing list