vista says 2.5.6 is not a valid win32.exe file

Brian Morrison bdm at fenrir.org.uk
Thu Jun 18 04:03:12 EDT 2009


On Wed, 17 Jun 2009 23:06:08 -0700
massimo1 at nethere.com wrote:

> I can't install 2.5.6. The error message (which I can't recall exactly) is
> that this version isn't a valid win32.exe application or something like
> that. How do I install? or is there a problem?

Download a new copy of the installer and try again, it may be an
incomplete download and hence won't run.

I use 2.5.6 on a Vista installation with no problems.

-- 

Brian Morrison

   "Arguing with an engineer is like wrestling with a pig in the mud;
    after a while you realize you are muddy and the pig is enjoying it."



More information about the Support mailing list