vista says 2.5.6 is not a valid win32.exe file

massimo1 at nethere.com massimo1 at nethere.com
Thu Jun 18 02:06:08 EDT 2009


I can't install 2.5.6. The error message (which I can't recall exactly) is
that this version isn't a valid win32.exe application or something like
that. How do I install? or is there a problem?

thanks

_________________________________________________
Gershwin's Law: It ain't necessarily so.



More information about the Support mailing list