QQ protocol related problem. Need to update the protocol

Mxxia xiamx2004 at gmail.com
Wed Jun 17 18:40:40 EDT 2009


Hi
Since today, the latest version of Pidgin failed to connect QQ. Because
QQ.com now block the old protocol connection and force user to upgrade to
the latest version of QQ in order to fix security problem.
My question is, will pidgin support the latest protocol? when precisely?

Mxxia.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pidgin.im/pipermail/support/attachments/20090617/09a6950d/attachment.htm>


More information about the Support mailing list