libxml2 discrepancy?

Paul Aurich paul at darkrain42.org
Sun Jun 14 17:30:10 EDT 2009


On Jun 14, 2009, at 14:18, Daniel wrote:
> During the ./configure, I get the error message that I need to have  
> libxml2 v2.6.0 or higher to install the package.  According to my  
> aptitude, I have libxml2 v2.6.4 already installed, but yet it  
> refuses to recognize that fact.  What can I do to overcome that?

To build packages, you need to have the -dev libraries installed. Your  
best bet is to run `apt-get build-dep pidgin` as root, which will  
install all the needed dependencies of the pidgin package.

In this particular case, you want libxml2-dev.

>
> -Dan

~P



More information about the Support mailing list