Downloading and installing

Nikky Southerland nikky.southerland at gmail.com
Sun Jun 14 16:41:14 EDT 2009


On Sun, 14 Jun 2009 13:36:25 -0700 (PDT)
Daniel <dansail at yahoo.com> wrote:

>    I downloaded and tried to run the configure on my Debian (similar
> to Ubuntu), but it reported:
> 
> checking for GLIB... no
> no
> configure: error:
> 
> You must have the GLib 2.0 development headers installed to build.
> 
> If you have these installed already you may need to install
> pkg-config so I can find them.
> 
> At this stage, I try to find the 'GLib 2.0' on aptitude and it just
> doesn't show up.  Where can I go to download this GLib 2.0?
> 

Try running 'sudo apt-get install libglib2.0-dev' from a command line.

--
Nikky



More information about the Support mailing list