Downloading and installing

Daniel dansail at yahoo.com
Sun Jun 14 16:36:25 EDT 2009


Hello,
   I downloaded and tried to run the configure on my Debian (similar to Ubuntu), but it reported:

checking for GLIB... no
no
configure: error:

You must have the GLib 2.0 development headers installed to build.

If you have these installed already you may need to install pkg-config so
I can find them.

At this stage, I try to find the 'GLib 2.0' on aptitude and it just doesn't show up.  Where can I go to download this GLib 2.0?

-Dan

"If opportunity doesn't knock, build a door!"


      



More information about the Support mailing list