(unknown)

Matej Cepl mcepl at redhat.com
Thu Jan 22 04:56:23 EST 2009


On 2009-01-22, 05:13 GMT, kiss at vagonmash.su wrote:
> pidgin not work!!!
>
> it's message i'm receive!
> The version you are using is not supported by ICQ. Download a free authorized 
> ICQ version from ICQ's official website.

This is apparently something which affected most ICQ users in the 
area of former USSR. Join #pidgin IRC channel on Freenode, where 
people work on the solution.

Best,

Matej



More information about the Support mailing list