Pidgin shows up in Task Manager but nowhere else.

Thomas Johnson king_ultron at hotmail.com
Thu Feb 19 11:27:28 EST 2009


I was using a much older version of pidgin, and it was working fine. I updated and everything seemed to install fine, but now when i start the program nothing happens. No "connecting" icon or anything.

When I check task manager it says there is an instance of pidgin running, but I've asked my friends and they say that I'm not online. I've uninstalled and re-installed it a handful of times trying to fix this but to no avail.

Another odd thing is that its worked twice for me. Started up like it should and worked. Both times I thought I had fixed it or something, but after closing the program and trying to open it again I get the same problem.

I'm using Pidgin 2.5.4 and had the gtk+ that comes with it but updated to 2.14.7 hoping that would fix it, but it didn't. Windows Vista.

_________________________________________________________________

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://pidgin.im/pipermail/support/attachments/20090219/e310b306/attachment.htm 


More information about the Support mailing list