Pidgin upgrade questions

Daniel Atallah datallah at pidgin.im
Mon Feb 9 13:41:14 EST 2009


On Mon, Feb 9, 2009 at 1:36 PM, Michael Lee <only4ng at gmail.com> wrote:
> I am currently using Pidgin 2.5.2 with which I have the "Hang on Exit"
> problem. As such I am planning on an upgrade to the latest 2.5.4.
> because the two Pidgin versions have different versions of GTK+, I am
> anxious about installing the latest 2.5.4 by simply overwriting the
> exsiting installation. Could someone kindly advise if I have to
> uninstall prior to the upgrade?

There is no need to uninstall prior to upgrading.

> Will I be better off installing Pidgin client and GTK+ separately one
> at a time or using the whole package provided on Pidgin.im site?

There should be no difference between these paths - the Pidgin
installer that also installs the GTK+ runtime effectively just
installs each item separately.

-D



More information about the Support mailing list