rekkanoryo at rekkanoryo.org
Wed Dec 16 10:39:36 EST 2009
Eddie Bruhn wrote:
> Hello Pidgin developers,
> I use Pidgin 2.6.x now under Windows NT 4.0 with GTK+ 2.6.10
> I have read that the 2.7-branch will need 2.10.0, is that correct?
> So there will be no more NT4-capable-versions?
That is correct.
> What will be, if oscar requieres newer version? can I copy then the
> file from 2.7.x into 2.6.4 for example?
No, you cannot. All Pidgin components, including libpurple and the protocol
plugins, will be linked against GLib 2.14 or newer on Windows, making them
incompatible with any "GTK+ runtime for Windows" version older than that.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 836 bytes
Desc: OpenPGP digital signature
More information about the Support