Pidgin 2.7.0

Eddie Bruhn eddiesuddr at
Wed Dec 16 08:37:36 EST 2009

Hello Pidgin developers,

I use Pidgin 2.6.x now under Windows NT 4.0 with GTK+ 2.6.10
I have read that the 2.7-branch will need 2.10.0, is that correct?
So there will be no more NT4-capable-versions?

What will be, if oscar requieres newer version? can I copy then the file from 2.7.x into 2.6.4 for example?

Regards Eddie

Do You Yahoo!?
Sie sind Spam leid? Yahoo! Mail verfügt über einen herausragenden Schutz gegen Massenmails. 

More information about the Support mailing list