Still don't have a fix for MSN

Keith Judkins keith.judkins at vt-group.com
Mon Dec 7 12:24:48 EST 2009


Ok, I did that. Now I am getting a different error. The first time the HTTP
server name block was blank. The second time you can see it put an addy in
the block automatically. In an earlier email I attached the log from the MSN
client that is connecting perfectly. Can anything be used from it to correct
this issue?

Keith Judkins
IT (Sharon's Helper)
VT Milcom
   A Business Unit of VT Group
3185 Industry Drive
North Charleston, SC 29418
(843) 767-1442 x72244 Office 
(843) 813-8335 Cell 
www.vtmilcom.com   

VT Milcom is: "Passionate about PEOPLE, PARTNERING and PERFORMANCE!"
________________________________________
Attention:  The information contained in this message and or attachments is
intended only for the person or entity to which it is addressed and may
contain business sensitive and/or privileged material.  Any review,
retransmission, dissemination or other use of, or taking of any action in
reliance upon, this information by persons or entities other than the
intended recipient is prohibited. If you received this in error, please
contact the sender and delete the material from any system and destroy any
copies.
________________________________________

-----Original Message-----
From: Stu Tomlinson [mailto:stu at nosnilmot.com] 
Sent: Monday, December 07, 2009 12:06 PM
To: Keith Judkins
Cc: support at pidgin.im
Subject: Re: Still don't have a fix for MSN

On Mon, 2009-12-07 at 08:34 -0500, Keith Judkins wrote:
> Pidgin Debug Log : 12/7/2009 8:19:36 AM
> (08:18:35) proxy: Connecting to messenger.hotmail.com:1683. 

You have messed with the account advanced settings and got the port
number wrong - it should be 1863.

But see also Daniel's response, because the MSN messenger connection log
appears to be using the HTTP method.

Regards,


Stu.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: purple-debug7Dec_2.log
Type: application/octet-stream
Size: 3802 bytes
Desc: not available
URL: <http://pidgin.im/pipermail/support/attachments/20091207/aa9d9973/attachment-0002.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: purple-debug.log
Type: application/octet-stream
Size: 28839 bytes
Desc: not available
URL: <http://pidgin.im/pipermail/support/attachments/20091207/aa9d9973/attachment-0003.obj>


More information about the Support mailing list