Encrypted with the Gaim-Encryption plugin

Daniel Atallah datallah at pidgin.im
Wed Dec 2 09:53:56 EST 2009


On Wed, Dec 2, 2009 at 09:38, McElroy, Chell J. <MJMcElroy at west.com> wrote:
> I talk to talk to him from XP machine I get
>
> (8:33:52 AM) xyzperson: *** Encrypted with the Gaim-Encryption plugin
>
> I do not get that with other people I talk to?  Just his account.
>
> Tried removing pidgeon and OTR.  His account and fingerprint.
>

You should probably talk to the Pidgin-Encryption people about this
issue as it is a third party plugin not supported on this list.

It sounds likely that the problem is that he is using a very old
version of the plugin that doesn't work well with the version you're
using.

-D



More information about the Support mailing list