pidgin problem

Rene rene.fraipont at telenet.be
Tue Dec 1 16:52:37 EST 2009


Hi,
On my eeepc e900 linux with Xandros (dutch) i have pidgin 2.0.2 ,can i 
upgrade to a newer version ?
When i try to login with my QQ account i always received incorrect 
pasword,although i'm sure it's the right one ,how to solve the problem ?
Thank you beforehand and best regards,
Rene.



More information about the Support mailing list