getting errors from qq

John Uhlmann john.uhlmann at
Mon Apr 27 08:55:42 EDT 2009

I've never used QQ...but rob-to86 and rekkanoryo had this to say the other

robmc: Hi,  I keep getting message from QQ server, saying this version of QQ
is going to stop using. Please download newest QQ2009 from .   are
we going to have a new version release of pidgin to cover this? Thanks.
rob-to86: robmc: if I remember correctly you can make pidgin identify as a
newer client
rekkanoryo: yes, edit the QQ account and click the Advanced tab
rekkanoryo: as I recall, the default option there is currently the most
robmc: oh, good, i will follow
rekkanoryo: but if it's going away, obviously a newer version identifier
will be ncessary
robmc: I found it. current selection is QQ2005, can change to QQ2008, should
be better.

This was using pidgin 2.5.5. 
I'm not sure if anyone has submitted a ticket to default the version
identifier to QQ2008 in the next release.

-----Original Message-----
From: support-bounces at [mailto:support-bounces at] On Behalf
Of wincity at
Sent: Monday, 27 April 2009 2:55 PM
To: support at
Subject: getting errors from qq

I started to get warnings from QQ saying that they'd stop support the
version I'm using.  Last couple of days, I started to get error messages
about some invalid commands.

Thanks for your attention.

More information about the Support mailing list