Please add features in pidgin 2.5.6

Daniel Atallah datallah at
Wed Apr 22 14:46:12 EDT 2009

On Wed, Apr 22, 2009 at 2:20 PM, x x <jobs2man at> wrote:
> Hi, dear coders!
> Please, add in pidgin 2.5.6 on default plugin
> 1) Bot Sentry
> 2) Pidgin-Encryption

It sounds like you've already found these plugins - great; why do you
think the need to be included with pidgin itself?  (they appear to
work just fine as plugins)

There is nothing wrong with third party plugins; they are not
considered second class.


More information about the Support mailing list