TROUBLE WITH PREFERENCES IN PIDGIN

Daniel Atallah datallah at pidgin.im
Fri Apr 3 11:19:09 EDT 2009


2009/4/3 Néstor Herrera <nes_socialdemo at hotmail.com>:
> HI SUPORT TEAM OF PIDGIN
>
> I'M A NEW USER OF YOUR SOFTWARE, IM LOCATED IN COLOMBIA. I HAVE ALLREADY
> INSTALL PIDGIN 2.5.5 IN MY JOB'S PLACE, IS A PC WITH SO: WINDOWS 98. IS
> AREALLY GOOD...  O WHTA I SAID?: IS EXCELENT PROGRAM, BUT I HAVE A PROBLEM,
> WHEN I TRY TO CONFIGURE DE "PREFERENCES" THE PROGRAM SHOWS A ERROR MESSAGE
> THAT SAYS: "ESTE PROGRAMA HA EFECTUADO UNA OPERACIÓN NO ADMITIDA Y SERÁ
> INTERRUMPIDO", IN ENGLISH... I'M SORRY BUT I CAN'T MAKE A TRANSLATION... I
> DON'T HAVE A GOOD ENGLISH.... BUT THEERE SAS SOMETHING LIKE: THIS PROGRAM
> HAVE BEEN MADE A UNNADMISIBLE OPERATION. ON DETAILS OF THE ERROR THE WINDOW
> SHOWS THE NEXTE CODE: "PIDGIN provocó un error de página no válida en el
> módulo LIBGLIB-2.0-0.DLL de 0167:00ca117d.
> Registros:
> EAX=00000000 CS=0167 EIP=00ca117d EFLGS=00010297
> EBX=0114c187 SS=016f ESP=0073da80 EBP=0073dde8
> ECX=ffffffff DS=016f ESI=00000000 FS=2cb7
> EDX=009dd690 ES=016f EDI=00000000 GS=0000
> Bytes en CS:EIP:
> ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x
> ,02x
> Volcado de pila:
> ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x
> ,08x "
>
> I HOPE THAT YOU COULB BE HELPO ME BECAUSE I CAN´T CONFIGURE THE OPTIONS OF
> PIDGIN.
>

You're experiencing a bug in the very old GTK+ 2.6.10 version that
you're using.  Unfortunately (as indicated in the FAQ on the website)
newer GTK+ versions do not work on Windows98, so there is not a
workaround that I'm aware of.

-D



More information about the Support mailing list