[Question #44753]: Security update for Pidgin?

Tod question44753 at answers.launchpad.net
Wed Sep 10 13:35:42 EDT 2008

New question #44753 on Pidgin:

Oh mighty Pidgin package maintainers for Ubuntu: When are we going to get off the old and busted 2.4.1 and update to the new security hotness that is 2.5? The public security vulns are detailed here:



You received this question notification because you are a member of
Pidgin Support, which is an answer contact for Pidgin.

More information about the Support mailing list