Missing icons running as non-admin under Vista

hkclark at gmail.com hkclark at gmail.com
Mon Oct 20 20:46:47 EDT 2008


I have found a few items talking about icons not appearing under Windows
Vista (just an X appears instead):

    (Note: I'm getting the missing icon issue, but not the crash with Help,

If I right-click the Pidgin startup icon and select "Run as Administrator",
it works.

I have had this problem ever since Pidgin 2.4.0 (2.3.1 was the last version
that worked).  I have tried every version since 2.4.0 and they all have the
same issue (I have tried Pidgin versions 2.4.0, 2.4.1, 2.4.2, 2.5.1 and
2.5.2).  BUT, if I go back and re-install the GTK 2.12.1 that came with
2.3.1 and then run the newer Pidgin version install WITHOUT updating GTK, it

I'm pretty sure the only other application that uses GTK on my machine is
Wireshark and I have made sure it is NOT running.  I have tried running the
Pidgin install right after reboots to make sure the file still wasn't it use
for some mysterious reason, but to no avail.

Any ideas who might be going on?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pidgin.im/pipermail/support/attachments/20081020/af7a36ab/attachment.html>

More information about the Support mailing list