IM Account info not saved

Lee Roach phroggster at gmail.com
Fri Oct 31 01:05:46 EDT 2008


2008/10/30 Michael Secord <gizmokid2005 at gmail.com>

>  I don't know.  That would be a question for Daniel or another member of
> the list.
>
> Sorry I can't help more.
>
> -Michael
>
> -------- Original Message --------
> Subject: Re: IM Account info not saved
> From: Edgar Ivan Carrizales Jimenez <ed.ivanhoe at gmail.com><ed.ivanhoe at gmail.com>
> To: Michael Secord <gizmokid2005 at gmail.com> <gizmokid2005 at gmail.com>
> Date: 10/30/2008 10:25 PM
>
> Ok... do you know if there's any file in which to specify the charset to
> use?
>
> 2008/10/30 Michael Secord <gizmokid2005 at gmail.com>
>
>>  I believe it's something to do with the special characters in the path
>> name.
>>
>> -Michael
>>
>> -------- Original Message --------
>> Subject: Re: IM Account info not saved
>> From: Edgar Ivan Carrizales Jimenez <ed.ivanhoe at gmail.com><ed.ivanhoe at gmail.com>
>> To: Michael Secord <gizmokid2005 at gmail.com> <gizmokid2005 at gmail.com>
>>  Date: 10/30/2008 10:16 PM
>>
>> It works if i move the whole folder  to the root path.
>>
>> 2008/10/30 Michael Secord <gizmokid2005 at gmail.com>
>>
>>> If you move the PidginPortable Directory to I:\PidginPortable and try to
>>> run it from there, does it give you the same error?
>>>
>>> -Michael
>>>
>>> -------- Original Message --------
>>> Subject: Re: IM Account info not saved
>>> From: Edgar Ivan Carrizales Jimenez <ed.ivanhoe at gmail.com><ed.ivanhoe at gmail.com>
>>> To: Michael Secord <gizmokid2005 at gmail.com> <gizmokid2005 at gmail.com>
>>>  Date: 10/30/2008 9:58 PM
>>>
>>> This is what i get from the debug window, when trying to save a new
>>> account:
>>>
>>> *util:* Writing file accounts.xml to directory
>>> I:\Datos\respaldo\Documentos de
>>> Iván\PortableApps\PidginPortable\Data\settings\.purple
>>> (17:54:15) *util:* Error creating directory I:\Datos\respaldo\Documentos
>>> de Iván\PortableApps\PidginPortable\Data\settings\.purple: Invalid argument
>>> (17:54:15) *util:* Writing file blist.xml to directory
>>> I:\Datos\respaldo\Documentos de
>>> Iván\PortableApps\PidginPortable\Data\settings\.purple
>>> (17:54:15) *util:* Error creating directory I:\Datos\respaldo\Documentos
>>> de Iván\PortableApps\PidginPortable\Data\settings\.purple: Invalid argument
>>>
>>> *snip*

While this list is really not the place to find support with something
PortableApps.com distributes... If you start a command prompt window and
copy & paste the following with the drive plugged in, what are the contents
of debug.log? Also, what version of Windows are you using?
===
i:
cd\Datos\respaldo\Documentos de Iván\PortableApps\PidginPortable\
pidgin-portable.exe -d -n 2>&1 > debug.log
===

Please make sure to "*Reply to all*" to this email, as this allows many
other people to help diagnose the problem.

--Lee
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://pidgin.im/pipermail/support/attachments/20081031/55cc0f3b/attachment.htm 


More information about the Support mailing list