Pidgin 2.4.2 Windows does not return from idle state for AIM and MSN

Harrison Kim yanus7 at gmail.com
Mon Jun 23 16:41:34 EDT 2008


     Hello,

     I have searched through few different places, but the only comment
about this topic I saw was in this mailing list about a month ago.  I have
been using Pidgin for multiple years, and this is the first time I am
experiencing this problem.

     I have initially upgraded from 2.4.1 to 2.4.2 on Windows XP Pro SP2
laptop, and I have started seeing the problem of both AIM and MSN status not
returning from the idle state.  I have AIM, Yahoo, MSN, and Google Talk
configured on my system, and the problem does not seem to happen for Google
Talk or Yahoo.  It does not happen always when I just leave the Pidgin
running.  Most of times, once the Pidgin status goes to idle, I can move my
mouse to reset the status.  One sure way to reproduce the problem is to put
my laptop on a sleep.  When the laptop wakes up, I can see the Pidgin
reconnecting and the 4 protocols coming on-line.  Then I can see the Yahoo
and Google Talk resetting the status from "idle" to "available", but neither
AIM nor MSN status would reset.  The only way to get the status to reset is
to shutdown Pidgin and restarting it.

     I have also uninstalled Pidgin 2.4.2 and cleaned up the program
directory as well as the profile directory.  After I performed the fresh
install of 2.4.2, the problem can be seen again.  I would not say this is
anything close to the show-stopper, but it is quite annoying and strange
since some protocols seem to reset the status without showing this problem.
I would appreciate anyone's thought on this, and I would be glad to supply
and debug data if anyone want to take a crack at this issue.

     Thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://pidgin.im/pipermail/support/attachments/20080623/9cc67474/attachment.htm 


More information about the Support mailing list