Support Digest, Vol 10, Issue 6

Steve Swift Swifty at swiftys.org.uk
Sat Jun 7 01:20:55 EDT 2008


I've been using newsgroups and mailing lists for years, but this one has me
completely stumped, how do I unsubscribe? Follwing the instructions doesn't
do it for me.  I'll just block the mail in the near future, but that just
wastes everyone's resources.

2008/6/6 <support-request at pidgin.im>:

> Send Support mailing list submissions to
>        support at pidgin.im
>
> To subscribe or unsubscribe via the World Wide Web, visit
>        http://pidgin.im/cgi-bin/mailman/listinfo/support
> or, via email, send a message with subject or body 'help' to
>        support-request at pidgin.im
>
> You can reach the person managing the list at
>        support-owner at pidgin.im
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Support digest..."
>
> Today's Topics:
>
>   1. [Question #35370]: not able to play any audio or video
>      (ubuntu 7.10) (Vish)
>   2. [Question #35371]: not able to play any audio or video
>      (ubuntu 7.10) (Vish)
>   3. Re: [Question #35371]: not able to play any audio or video
>      (ubuntu   7.10) (marcobra)
>   4. Re: [Question #35370]: not able to play any audio or video
>      (ubuntu   7.10) (Jim Hutchinson)
>   5. Re: [Question #35370]: not able to play any audio or video
>      (ubuntu   7.10) (Vish)
>   6. Re: asus eee-Pidgin (Luke Schierer)
>
>
> ---------- Forwarded message ----------
> From: Vish <question35370 at answers.launchpad.net>
> To: support at pidgin.im
> Date: Thu, 05 Jun 2008 18:20:55 -0000
> Subject: [Question #35370]: not able to play any audio or video (ubuntu
> 7.10)
> New question #35370 on pidgin in ubuntu:
> https://answers.launchpad.net/ubuntu/+source/pidgin/+question/35370
>
> Hi,
> I am net to linux opearting system. I am using Ubuntu 7.10, the problem i'm
> facing is that am not able to any video or auido files. When I try to
> install the codec gives me an error as codec not found.
>
> No idea as what is problem and how to rectify it, please help..
>
> --
> You received this question notification because you are a member of
> Pidgin Support, which is an answer contact for pidgin in ubuntu.
>
>
>
>
> ---------- Forwarded message ----------
> From: Vish <question35371 at answers.launchpad.net>
> To: support at pidgin.im
> Date: Thu, 05 Jun 2008 18:21:01 -0000
> Subject: [Question #35371]: not able to play any audio or video (ubuntu
> 7.10)
> New question #35371 on pidgin in ubuntu:
> https://answers.launchpad.net/ubuntu/+source/pidgin/+question/35371
>
> Hi,
> I am new to linux opearting system. I am using Ubuntu 7.10, the problem i'm
> facing is that am not able to any video or auido files. When I try to
> install the codec gives me an error as codec not found.
>
> No idea as what is problem and how to rectify it, please help..
>
> --
> You received this question notification because you are a member of
> Pidgin Support, which is an answer contact for pidgin in ubuntu.
>
>
>
>
> ---------- Forwarded message ----------
> From: marcobra <question35371 at answers.launchpad.net>
> To: support at pidgin.im
> Date: Thu, 05 Jun 2008 18:24:57 -0000
> Subject: Re: [Question #35371]: not able to play any audio or video (ubuntu
> 7.10)
> Question #35371 on pidgin in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/pidgin/+question/35371
>
>    Status: Open => Invalid
>
> marcobra rejected the question:
> duplicate of
> https://answers.launchpad.net/ubuntu/+source/pidgin/+question/35370
>
> --
> You received this question notification because you are a member of
> Pidgin Support, which is an answer contact for pidgin in ubuntu.
>
>
>
>
> ---------- Forwarded message ----------
> From: Jim Hutchinson <question35370 at answers.launchpad.net>
> To: support at pidgin.im
> Date: Thu, 05 Jun 2008 18:33:31 -0000
> Subject: Re: [Question #35370]: not able to play any audio or video (ubuntu
> 7.10)
> Question #35370 on pidgin in ubuntu changed:
> https://answers.edge.launchpad.net/ubuntu/+source/pidgin/+question/35370
>
>    Status: Open => Answered
>
> Jim Hutchinson proposed the following answer:
> Not all codecs will be available. There are hundreds. However, most
> audio and video can be played. See
> https://help.ubuntu.com/community/RestrictedFormats for info on adding
> the most common codecs. Also pay attention to the part about medibuntu.
> You will need to add that repository in order to play encrypted dvds.
>
> --
> You received this question notification because you are a member of
> Pidgin Support, which is an answer contact for pidgin in ubuntu.
>
>
>
>
> ---------- Forwarded message ----------
> From: Vish <question35370 at answers.launchpad.net>
> To: support at pidgin.im
> Date: Thu, 05 Jun 2008 19:29:14 -0000
> Subject: Re: [Question #35370]: not able to play any audio or video (ubuntu
> 7.10)
> Question #35370 on pidgin in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/pidgin/+question/35370
>
>    Status: Answered => Open
>
> Vish is still having a problem:
> Reply to Jim Hutchinson
>
> Followed all the steps mentioned in the link but still the same problem.
> Was not able to find few files mention and also not able to execute the
> following comand.
>
> sudo apt-get install gstreamer0.10-pitfdll gstreamer0.10-ffmpeg
> gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse
> gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gxine
> libxine-main1 libxine-extracodecs ogle ogle-gui
>
> Result
>
> E: Could not get lock /var/lib/dpkg/lock - open (11 Resource temporarily
> unavailable)
> E: Unable to lock the administration directory (/var/lib/dpkg/), is another
> process using it?
>
> Is there any media player available to play audio&video already updated
> with the required codecs?
>
> Thanks
>
> --
> You received this question notification because you are a member of
> Pidgin Support, which is an answer contact for pidgin in ubuntu.
>
>
>
>
> ---------- Forwarded message ----------
> From: Luke Schierer <lschiere at pidgin.im>
> To: Tülin Eken <ekentulin at gmail.com>, Pidgin Support list <
> support at pidgin.im>
> Date: Fri, 06 Jun 2008 07:03:59 -0400
> Subject: Re: asus eee-Pidgin
> Tülin Eken wrote:
>
>> Dear Developer,
>>
>> I want to learn that why the pidgin is not working in Turkey but works
>> in Denmark? I ve tried it and i couldnt make it work in Turkey.
>>
>> I would be happy if you can answer my question.
>>
>> Thank you in advance,
>>
>> Tulin
>>
>>
> How is it not working?  What protocols are involved?  What versions?
>
> Luke
>
>
>
> _______________________________________________
> Support mailing list
> Support at pidgin.im
> http://pidgin.im/cgi-bin/mailman/listinfo/support
>
>


-- 
Steve Swift
http://www.swiftys.org.uk
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://pidgin.im/pipermail/support/attachments/20080607/779d07a2/attachment-0001.htm 


More information about the Support mailing list