MSN connection error: Unable to retrieve MSN Address Book

Michael G. Leahy mgleahy at
Fri Jul 18 10:25:03 EDT 2008

Ok, FWIW, this was definitely a problem with conflicting copies of files in
my system.  I think part of the problem is that when I had uninstalled the
f7 pidgin rpm, I didn't remember that libpurple was also installed as a
separate package.  It's strange that things worked for so long with the
versions I had compiled myself up until yesterday, but now that I cleaned
everything out, I was able to re-install my compiled source copy and it
seems to be working again (or perhaps something was updated with my address
book on MSN's server?).

On Sat, Jul 19, 2008 at 1:58 AM, Michael G. Leahy <
mgleahy at> wrote:

> that I check, there are *purple/pidgin sitting in both /usr/lib64
> and /usr/local/lib64, so I'm going to have to clean those out.  What else
> will I need to look for besides those?
> On Sat, Jul 19, 2008 at 1:44 AM, Michael G. Leahy <
> mgleahy at> wrote:
>> Yes...I've done that too...
>> On Sat, Jul 19, 2008 at 1:42 AM, Stu Tomlinson <stu at> wrote:
>>> On Sat, 2008-07-19 at 01:39 +1200, Michael G. Leahy wrote:
>>> > Hello Stu,
>>> >
>>> > Yes, I have been using msnp14 with 2.4.2/3 that I compiled, but no it
>>> > was not intentional that I left that out.  It didn't occur to me that
>>> > it was the cause, since I get the same error when I revert to 2.4.1
>>> > from the Fedora repository, even when I start with a blank profile.
>>> > Is there something besides ~/.purple that I should remove?
>>> >
>>> > Regards,
>>> > Mike
>>> This sounds like when you revert to the 2.4.1 from the Fedora
>>> repository, you haven't completely removed the version you built from
>>> source. You can do that by going to the source directory and running
>>> "make uninstall".
>>> Regards,
>>> Stu.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Support mailing list