Sound problem with Pidgin

Lee Roach phroggster at gmail.com
Tue Jul 22 22:52:34 EDT 2008


2008/7/22 Nicholas Meisner <indybird_halo180 at yahoo.com>:

> Hello,
> I just reinstalled windows (Now Vista 64-bit), and I also reinstalled
> pidgin.  For some reason I can not hear any sound from pidgin when I receive
> messages, send messages or some logs on or off.  Are there any causes/fixes
> for this problem?
>
> Thanks,
> Nick
>
>
If you right click on Pidgin's notification tray icon, is "Mute Sounds"
checked? If you go to the "Tools > Preferences > Sounds" tab, do you have
sounds assigned to any events, and is "Enable sounds" set to an appropriate
selection? Does the "Preview" button at the bottom of the sounds dialog
produce any sounds? If you have the buddy list visible (ie: not minimized /
sent to tray), and you open the system volume mixer via control panel or
double clicking the speaker in the notification area, is Pidgin turned way
down or muted? Can you hear sounds from other programs?

If none of these questions helps you discover the problem(s), please obtain
a debug log [1] of what happens when you hit the sound preview button, and
attach it to a new ticket [2].

[1]: http://developer.pidgin.im/wiki/TipsForBugReports#ObtainingaDebugLog
[2]: http://developer.pidgin.im/simpleticket

--Lee
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://pidgin.im/pipermail/support/attachments/20080722/445511fa/attachment.htm 


More information about the Support mailing list