Personal Buddy Icons don't show a second time with mor information about the OS an the used Pidgin version

Zoé Skótos zoe.skotos at gmail.com
Tue Jul 8 08:35:44 EDT 2008


Hello again,
I solved the problem by me and myselfe, I just opend the blist.xml file 
(located under your .purple directory) and copied the the image string 
(something looks like this: <setting name='buddy_icon' 
type='string'>69a91b8aaf6ae2ac02d8b8f8960fc47e8490d745.png</setting>) into 
each account string directly under the Name string and now I have for each 
buddy icon a icon.
It's possible to mark this problem as solved.
Thanks for the really great help and so many answers to my problem, Zoé

Theo wrote:
> Hello,
> 
> I have the same issue.
> Os : winXP
> Version : latest 2.4.3 (not working also from previous version)
> Protocol : XMPP (jabber)
> 
> It' working fine for MSN.
> Which log file, or can I activate some traces/dev log to help you
> identify problem?
> 
> 
> Thanks in advance.
> 
> Theo
> On Tue, Jul 8, 2008 at 1:21 AM, Lanthanaël <lanthanael at gmail.com> wrote:
>> Hello,
>> my Pidgin don't shows me my personal buddy icons on the right hand side, it
>> shows me just for two accounts (MSN), the other accounts don't have a buddy
>> icon althougth they are set in the control panell for the connections.
>> OS: Windows Server 2008 x64 Enterprise Edition.
>> Used Pidgin: The newest releas 2.4.3
>> Protokolls affected: ICQ, Jabber and Google XMPP
>> I hope this will help more to get to a solution.
>> Any help will be apreciated.
>> Thank you in advance, Zoé
>>
>> _______________________________________________
>> Support mailing list
>> Support at pidgin.im
>> http://pidgin.im/cgi-bin/mailman/listinfo/support
>>
> 
> 
> 



More information about the Support mailing list